Dienstag, 13. November 2018, 03:44 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: =DirtyWarDogs=. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 27. Februar 2013, 21:23

explorer probleme

hab ein problem auf der amazon webseite
und zwar kann ich keine produktbilder vergrößern oder kundenbilder ansehen.
kann zwar auf den entsprechenden link bzw. bild klicken aber dann tut sich nichts.

http://www.amazon.de/SteelSeries-Siberia…z/dp/B002Q8IHEK

hatte eigentlich nichts verstellt die tage ging es noch, ein tag später nicht mehr :whistling:

explorer schon desinstalliert
auch einen anderen exp. gestest , den chrome zb., immer das selbe problem :?:

SmashK

Fortgeschrittener

2

Mittwoch, 27. Februar 2013, 21:32

die Produktbilder scheinen in Javascript eingebettet zu sein, evtl. mal JAVA neu installieren
Signatur von »SmashK«
good fight? -> good night! :D

3

Mittwoch, 27. Februar 2013, 22:03

die Produktbilder scheinen in Javascript eingebettet zu sein, evtl. mal JAVA neu installieren


Javascript ist nicht Java, das sind 2 verschiedene Paar Schuhe

Bei den Bildern dürfte es ein Javascript-Problem sein, evtl. irgendein Browseraddon ala Noscript installiert ?

4

Mittwoch, 27. Februar 2013, 22:40

java schon gelöscht und neu inst. nicht geholfen , javascript deaktiviert und wieder aktiviert
adobe auch schon, nur sicherheitshalber mal mit deinst. und wieder installiert
alles nicht s geholfen

ne cat hab ich nicht, oder zumindest nicht das ich es mitbekommen hätte oder gemerkt habe

=DWD=Ratz

Fortgeschrittener

5

Freitag, 1. März 2013, 11:42

Kann die Bilder auch nicht anguggn, bestimmt wieder n scheiss update vom explorer
Signatur von »=DWD=Ratz«
][][][][][][][] ... Signatur zu 67% geladen
[/b]

6

Freitag, 1. März 2013, 11:46

Das liegt aber an demjenigen, der es eingestellt hat !
ich habe 4 verschiedene Browser mit verschiedenen Addons

mit keinem kann ich mir die Bilder ansehen

lg
Denom aka Werner
Signatur von »=DWD=Denom«

7

Freitag, 1. März 2013, 17:29

Chrome, IE auf Arbeit, Firefox zuhause, keine Probleme
Du solltest sowohl Java als auch Javascript aktualisieren.
Signatur von »=DWD=Happy«

8

Freitag, 1. März 2013, 19:33

ja das hängt mit dem modzilla zusammen irgendwann die letzte woche muss ich auf was blockieren gegangen sein ,

hatte noch mehr stress und war soviel rotz drauf auf dem pc, wie zb cod , allgemein mit dem rechner, also mal heute format c gemacht

alles neu installiert , modzilla wieder drauf installiert , favoriten importiert , weil vorher gesichert , jetzt habe ich wieder das selbe prob , durch das scheiss importieren , irgendwo ist was abgespeichert das es verhindert die vorschaubilder anzuzeigen :whistling:

bei dir auch ratz du hast irgendwann mal was geblockt das er für alle explorer übernimmt anscheinend , deswegen hast du auch keine vorschaubilder wie ich mehr

ich dreh noch mal durch mit dem rechner rotz , im mom. besser gesagt schon seit einigen wochen geht mir pc allgemein ganz schön auf den sack , als was anderes was nicht richtig geht

9

Freitag, 1. März 2013, 19:40

Ohje, ob ich im Alter auch mal so sprechen werde? :D

10

Freitag, 1. März 2013, 20:03

was ist denn jetzt schon wieder , warum im alter , wegen schreibweise oder wegen alles rotz , ist ja auch wahr

höre keine schritte bei cod , gehst als nur um weil du nichts hörst von wo sie kommen usw
rauschen oder piepen im headset, ob mit oder ohne treiber wie je nach dem
keine vorschaubilder zb. bei amazon

kotzt mich gerade alles an , nicht s funzt so richtig, so macht das kein spass im mom. und nach dem format c dachte ich wäre besserung in sicht , und nichts hat geholfen, alle probleme noch da.

cod hab ich eben gleich wieder ganz runter geschmissen eben, höre da eh keine schritte, nur rauschen oder ihr das piepen .
und dann gerade nach dem super beschiss bei cod mit dem add on

bezählst 12 € für 4 maps und drei neue spielmodis, und die neuen maps und spielmodis laufen alle nicht im hardcore bereich lol , ist ja wieder richtig verarsche dann sollen sie es doch vorher wenigstens mal sagen was das add on beinhaltet
alles rotz , und cod der grösste rotz , könnte mich da schon wieder richtig drüber aufregen was die sich da wieder mal erlaubt haben :evil: :evil: X( X(

ich glaub ich mach zu bf3 nurr star war s mit drauf, eh nun schon fast ein jahr nicht mehr gespielt , die 2 spiele laufen wenigstens ohne stress und da ist wenigstens was los im spiel

11

Freitag, 1. März 2013, 21:02

Vorsicht dein Blutdruck ^^

12

Samstag, 2. März 2013, 15:53

modzilla problem gelöst , noch mal format c gemacht und diesmal die favoriten und einstellungen nicht importiert , und geht alles


der ist gerade schon wieder auf 180 , neues headset heute gekommen steelserios v2 usb 7.1 , sound da aber mikro geht nicht kriege im ts kein sound raus ,
in der system steuerung bei sound haken ist drin und auch auf 100 prozent gedreht

entweder hat das headset ne macke weil das kraschpelt auch bissi an den steckern wenn ich dran kommen , oder das hat einfach kein bock ,

und im ts ist der punkt am dauersenden oder ganz aus ,

=DWD=Oerben

Fortgeschrittener

13

Samstag, 2. März 2013, 16:51

Alles an Java addons und dev.kits und pi pa po, habe ich De-installiert. Damit mein einzigster Browser "Mozilla Firefox" Platz zum Atmen hat...

Weiß nicht was ihr habt...!!?? Kann alles so vergrößern / verkleinern wie es mir lieb ist.... Auch die Bildchen...
:D :D :D
Signatur von »=DWD=Oerben«

14

Samstag, 2. März 2013, 19:10

Alles an Java addons und dev.kits und pi pa po, habe ich De-installiert. Damit mein einzigster Browser "Mozilla Firefox" Platz zum Atmen hat...

Weiß nicht was ihr habt...!!?? Kann alles so vergrößern / verkleinern wie es mir lieb ist.... Auch die Bildchen...
:D :D :D


jo geht bei mir jetzt auch wieder , hatte bestimmt was geblockt oder im modzilla update war was drin auf was das keine lust hatte , hab nun nen älteren modzilla drauf nach dem formatieren von vor paar wochen drauf gemacht
, und keine favoriten usw importiert , und nur die gmx toolbar seperat runter geladen , nun geht alles


aber mien haupt prob ist nun das headset , kein mikro , kein sprechen nix geht ,

15

Samstag, 2. März 2013, 21:43

also Richie meint den neuesten Treiber runterladen und in der software dann noch ein bisschen was einstellen...

ich kann auch gerne mal mit teamviewer draufgucken... ;)

16

Sonntag, 3. März 2013, 14:01

jo hab ich auch gemacht , triber runtergeladen
in windows sounf haken rein bei mikro und bei aufnahme sound auf 100 prozent

aber können wir machen vieleicht findest du da ja was oder ich hab was über sehen , wa sich aber nicht glaube

danke hell